19 inc vestel lcd monitor besleme arizasi

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
Arkadalar monitor bazen calisiyor bazen de hic calismiyor olu. Fisi cek tak yapinca cogunlukla calisiyor.
Kondansitorler saglam.
Fis soketi saglam.
Bir de beslemeyi bosa aldim bız bız diye aralikli ses geliyor. Bu ariza trafo yaninda pwm entegreyi besleme amacli konulan hizli diyot sebebiyle geldigini zamaninda okumustum ama emin degili.
Voltaj cikis soketinde yazmiyor 5v kararli bir de 9.5 v var (bunun 12-14v arasinda olmasi gerektigini biliyorim diger monitorlerde oyle.)
 

Ekler

  • 20201124_180809.jpg
    20201124_180809.jpg
    284.7 KB · Görüntüleme: 96
  • 20201124_180804.jpg
    20201124_180804.jpg
    289.6 KB · Görüntüleme: 151
  • 20201124_180748.jpg
    20201124_180748.jpg
    251.4 KB · Görüntüleme: 98
  • 20201124_180743.jpg
    20201124_180743.jpg
    270.3 KB · Görüntüleme: 96

taydin

Timur Aydın
Staff member
Katılım
24 Şubat 2018
Mesajlar
13,328
SMPS boşta bırakılırsa, aksak çalışması normaldir, o da vızıltı şeklinde kendini belli eder. Sorun güç kaynağından olmayabilir belki de başka bir devre yükleme yapıyor. Güç kaynağı bağlı değilken devrenin empedansını ölçebilirsin.
 

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
Entegreyi besleyen 33uf kond degistiirdim ses devamli oldu. 9.5 v da 12v yukseldi. Devamli gelen ses trafodan geliyor normal diye biliyorum.
Bir 33 uf kondansitor degerine bakalim. Kapasitemetreyle her sey yolunda guya.
Bu arada insaalah duzelmistir.
Bir calisiyor bir calismiyor ya. Calistigi ana denk geldiysek bu islem bos olcak.
 

Ekler

  • 20201124_181929.jpg
    20201124_181929.jpg
    296 KB · Görüntüleme: 84
  • 20201124_182209.jpg
    20201124_182209.jpg
    275 KB · Görüntüleme: 82

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
SMPS boşta bırakılırsa, aksak çalışması normaldir, o da vızıltı şeklinde kendini belli eder. Sorun güç kaynağından olmayabilir belki de başka bir devre yükleme yapıyor. Güç kaynağı bağlı değilken devrenin empedansını ölçebilirsin.
Abi kesik kesik ses normal degil ya. Ben mi yaniliyorum.
Bir de entegrenin beslemesi kond degisiminden once degeri 10-14 arasinda gidip geliyordu. Kond degistirdim 10v stabil kaldi
Not: ses onceden kwsik kesikti simdi devamli oldu. Bu trafodan gelen ses diye biliyorim
 

Endorfin35+

Kayıtsız Üye
Staff member
Katılım
1 Mayıs 2020
Mesajlar
2,651
Belki sadece ekran aydınlatması çalışmıyordur. Çalışmadığı zaman power ışığı yanıyor mu? Yaniyor ise cep telefonun fenerini aç monitore daya görüntü varmı bak. Görüntü var ise inverter bölümüne odaklanmalısın.
 

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
Belki sadece ekran aydınlatması çalışmıyordur. Çalışmadığı zaman power ışığı yanıyor mu? Yaniyor ise cep telefonun fenerini aç monitore daya görüntü varmı bak. Görüntü var ise inverter bölümüne odaklanmalısın.
Ustam hayir. Cihaz ölü durumuna geciyor. Power led bile yanmiyor.
 

Endorfin35+

Kayıtsız Üye
Staff member
Katılım
1 Mayıs 2020
Mesajlar
2,651
Çalışmadığı sürce adım adım Aklıma gelenler şöyle;

1. Öncelikle enerjiyi kes ve Blok kondansatör (en büyük olan) üzerindeki enerjiyi tercihen 220v bir lamba ile deşarj et.
2. Primer taraftaki lehimleri göz ile iyi kontrol et soğuk lehim olmadığından emin ol. Üşenmez isen havya dokundurarak lehimleri tazele
3. Primer taraftaki komponentleri bacakları bazen saçma şekilde kopuyorlar ama yine de abuk subuk temas etmeye devam ediyorlar. Bu nedenle elemanları elinle biraz kurcala anormal bir durum var mı bak.
4. Üst taraftaki Thd direnç ve diyotları sökmeden üzerinden ölç
5. Karta enerji ver çarpılmamaya dikkat ederek blok kondansatör bacaklarındaki voltajı ölç. 300-320VDC olması gerekir. Yok ise köprü diyot tan AC girişine doğru kopukluk/temassızlık ara.
6. Elinde opto varsa denemek için opto kuploru değiştir.
7. osilatör entegresinin dahasheetini incele entegrenin çalışma voltajı sağlanıyormu kontrol et.
 

taydin

Timur Aydın
Staff member
Katılım
24 Şubat 2018
Mesajlar
13,328
Abi kesik kesik ses normal degil ya. Ben mi yaniliyorum.
Bir de entegrenin beslemesi kond degisiminden once degeri 10-14 arasinda gidip geliyordu. Kond degistirdim 10v stabil kaldi
Not: ses onceden kwsik kesikti simdi devamli oldu. Bu trafodan gelen ses diye biliyorim

SMPS iki şekilde ses çıkarır: Ya çok az yük vardır ve o yüzden aksak bir şekilde çalışır (mesela saniyede 100 defa devreye girer/çıkar, eğer bunu yapmazsa çıkış voltajı alır başını gider), veya çok fazla yük vardır ve geçen aşırı akımın yarattığı manyetik etki nedeniyle mekanik titreşimleri oluşuyordur.

İlk durumda çıkan ses çekirge cırıltısı gibi oluyor. Benim UPS deki şarj modülünde de bu durum oluşuyor. Aküleri şarj ederken hiç ses yok, aküler dolduktan sonra başlıyor cırıldamaya.

İkinci durumda çıkan ses çok daha yüksek frekanslıdır ve ses seviyesi nispeten az olur.

Senin öncelikle SMPS'in bağımsız olarak doğru çalıştığından emin olman lazım. SMPS, monitörü beslemesin, ayrı bir yük bağla çıkışına ve doğru voltajların olduğundan emin ol. Eğer doğru ise en azından çabalarını artık monitörün kontrol kartına odaklarsın.
 

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
Cevaplar icin tesekkurler. Oncelimle cikista 5v ve 12 v olmasi lazimdi bunu ilk mesajimda belirtttim. 5v iyiydi ama 12v 9.5 v gosteriyordu. Ayrica pwm entegresinjn besleme ucunda 33uf kond voltaj 10-14 arasi hidip geliyordu.
Bu kond 47 ufla degistirdim 10v entegreye beslemeye sabit gelmeye basladi. 9.5v da 12 v yukseldi.
Sizce sorun giderilmemis midir? Insaalah giderilmistir.
Cevaplar icin cok tesekkurler...
 

taydin

Timur Aydın
Staff member
Katılım
24 Şubat 2018
Mesajlar
13,328
Cevaplar icin tesekkurler. Oncelimle cikista 5v ve 12 v olmasi lazimdi bunu ilk mesajimda belirtttim. 5v iyiydi ama 12v 9.5 v gosteriyordu. Ayrica pwm entegresinjn besleme ucunda 33uf kond voltaj 10-14 arasi hidip geliyordu.
Bu kond 47 ufla degistirdim 10v entegreye beslemeye sabit gelmeye basladi. 9.5v da 12 v yukseldi.
Sizce sorun giderilmemis midir? Insaalah giderilmistir.
Cevaplar icin cok tesekkurler...

Boşta mı ölçtün yoksa yük altında mı?
 

cevdetfaikosman

Kıdemli Üye
Katılım
19 Şubat 2019
Mesajlar
1,997
Benzer sorunları yaşamıştım. Bazı kondansatörler sağlam gözükse bile ölçünce kapasiteleri düşük çıkıyor. Aa bu çok farklı değil zaten deyip gözden kaçırıyoruz. 470uF bir kondansatörü 410uF olarak ölmüştüm. Aaa çok sorun olmaz sağlam demiştim. Halbuki sırf o sebeple cihaz aynı senin bahsettiğin gibi bir çalışıp bir çalışmıyordu. Herhalde cihazları tasarlarken limitinde tasarlıyorlar.
 

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
Benzer sorunları yaşamıştım. Bazı kondansatörler sağlam gözükse bile ölçünce kapasiteleri düşük çıkıyor. Aa bu çok farklı değil zaten deyip gözden kaçırıyoruz. 470uF bir kondansatörü 410uF olarak ölmüştüm. Aaa çok sorun olmaz sağlam demiştim. Halbuki sırf o sebeple cihaz aynı senin bahsettiğin gibi bir çalışıp bir çalışmıyordu. Herhalde cihazları tasarlarken limitinde tasarlıyorlar.
Haklısınız gerçekten. Ben yabancı sitelerde tamircilerin esr metreyi ellerinden düşürmediklerini gördüm. Kapasitemetre esr yi ölçmediği için bazı durumlarda bizi yanıltıyor.
 
Son düzenleme:

Öğretmen27

Aktif Üye
Katılım
21 Mayıs 2019
Mesajlar
544
SA ustalarım inşallah iyisinizdir. Bu monitorun aynısı elime ulaştı. Arıza cihaz ölü. Blokta 310v var. Çıkış voltajları yok. STRW6253 entegresinin eski arızaya göre beslemesi 10 v olmalı. Bu beslemede 5 v geliyor. Aşağıdaki şemaya göre R2 direnci renklere göre 10 ohm bu doğru arızalı değil , besleme kond 33 ufdu 47 ufla değiştirdim 1N4007 diyot sızdırma ihtimaline karşı değiştirdim . Sonuç sıfır. Bu beslemenin 5 v oldugundan dolayı smps in çalışmadıgını düşünüyorum üstteki mesajlarımda bu beslemenin 10 v olması lazım. Artık aklıma gelen ya smps trafosu çok zor bir ihtimal veya STR 6253 entegresi geliyor. Bir de tam olu hale gecmeden once fis cek tak calisiyormus. Blok olctum 60 uf normalde 68 uf olmali. Bunu da degistirdim. Sizin onerilerinize bilmek istiyorum?
 

Ekler

  • 8dg36Y.jpg
    8dg36Y.jpg
    92 KB · Görüntüleme: 15
  • entegre.PNG
    entegre.PNG
    216.1 KB · Görüntüleme: 15
Son düzenleme:

posta

Aktif Üye
Katılım
23 Kasım 2020
Mesajlar
749
pdf dosyayı İnceleyin. Bu dosyadaki veri bilgisine göre ölçümleri yapın.
Trafonun bağlantılarını ohm kademesinde de ölçer misiniz?
PC817 yi de kontrol edip bacak değerlerini yazar mısınız?

sonuca göre devam ederiz.
Adsız.png
 

Ekler

  • strw6253.pdf
    601.7 KB · Görüntüleme: 14
Son düzenleme:

taydin

Timur Aydın
Staff member
Katılım
24 Şubat 2018
Mesajlar
13,328
Sekonder filtre kapasitörü sızdırıyor olabilir.
 

posta

Aktif Üye
Katılım
23 Kasım 2020
Mesajlar
749
Tesekkur ederim ustam kontrol edip bilgi vereyim
PC817 opto 'yu mutlaka ölçün, PWM entegreye geri besleme gönderir. Çıkışta voltaj olmazsa pwm entegre frekans üretmeyip. voltaj açmaz. PWM entegre kilit durumdadır.
Bu da ölü monitör demektir.
Optoyu kontrol etmekte fayda var.
 
Son düzenleme:
Top