bms kartlı bataryayı şarj edemiyorum

tayfun topçu

Kayıtlı Üye
Mesajlar
7
merhabalar 3s bms devresine bağladığım 3 tane lityum iyon pil bataryası yaptım ama suanda şarjı 10.9v 12.6v 13v 15v 20v her türlü voltajdaki şarjları denedim 10.9v dan yukarıya hiç çıkmıyor sorun ne olabilir nasıl şarj etmem lazım.
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Pilleri yüklemeyi dene. Eğer yüke binince voltaj anında düşüyorsa o zaman pil ölüdür.
 

tayfun topçu

Kayıtlı Üye
Mesajlar
7
Pilleri yüklemeyi dene. Eğer yüke binince voltaj anında düşüyorsa o zaman pil ölüdür.
pillerin kapasitesini ölçtüm 1500mah civarlarındalar, birbirlerine yakın durumdalar. Yük altında ani düşüş olmuyor. Tek sorunum şarj edememek, her türlü voltajda adaptörü denedim. Bms devresinde bir sorunda görmüyorum.
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Kullandığın devrenin ve pilin marka modeli nedir? Teknik özelliklerinden belki birşey ortaya çıkarabiliriz.
 

tayfun topçu

Kayıtlı Üye
Mesajlar
7
WhatsApp Image 2021-01-26 at 09.15.20.jpeg
 

tayfun topçu

Kayıtlı Üye
Mesajlar
7
2 tane aynı şekil bağlantı var 1 tanesı 8v çıkış veriyor dolu olmasına ragmen oteki şarj almıyor bir tane daha var aslında oda 4v alıyor ama 3 pilinde şarjları dolu
 

posta

Kayıtlı Üye
Mesajlar
226
Konum
İSTANBUL
3S-20A-Li-ion-lityum-pil-18650-arj-koruma-levhas-PCB-BMS-12-6V-h-cre.jpg

Bağlantıyı resimdeki şekilde yapacaksınız. P- ve P+ yazan pinlere de besleme bağlantısını yapacaksınız. Kolay gelsin...

2408-large_default-3s-20a-li-ion-lithium-battery-18650-charger-pcb-bms-protection-board-126v-cell-robotics-bangladesh.jpg
 

tayfun topçu

Kayıtlı Üye
Mesajlar
7
bağlantı ve pıllerde sorun yok 0 ve 12.6v arasında da 12v alıyorum ama tek sorun çıkışlardan onu alamıyorum
 

tayfun topçu

Kayıtlı Üye
Mesajlar
7
3S-20A-Li-ion-lityum-pil-18650-arj-koruma-levhas-PCB-BMS-12-6V-h-cre.jpg

Bağlantıyı resimdeki şekilde yapacaksınız. P- ve P+ yazan pinlere de besleme bağlantısını yapacaksınız. Kolay gelsin...

2408-large_default-3s-20a-li-ion-lithium-battery-18650-charger-pcb-bms-protection-board-126v-cell-robotics-bangladesh.jpg
zaten bağlantıyı yaptıgımı soyledım 2 3 tane yaptım oncesınde hala aktıf olarak kullanıyorum ama bu 3 kartta bu sorunu yasadım bağlantı yapmayı pil sorununu fln biliyorum muhtemelende kartlar arızalı ama başka bilmediğim bir sorunu olabilir mi diye benden daha tecrubeli olanlara sormak ıstedım
 

posta

Kayıtlı Üye
Mesajlar
226
Konum
İSTANBUL
Mosfet 'leri kontrol edin. Önceden Hatalı montaj yaptıysanız, bu tür arızaya neden olabilir. (yaptığınız bağlantılar da bir çok denemeler olmuş gibi...)
Devre üzerindeki pil bağlantılarını iptal edin. Kartta malzeme ölçümleri yapın. Arızalı malzemeyi değiştirip, yukarıdaki örneğe göre yeniden bataryayı oluşturun.
Kolay gelsin...
 
Son düzenleme:
Top