Tektronix 2430A tamir, kalibrasyon ve belki restorasyonu

taydin

Timur Aydın
Staff member
Yani CH1 GND ye çekildiğinde nasıl bir sinyal var? Gene o zik zak şeklinde mi?
 

uyesercan

Yönetici
Staff member
Şaka gibi otomatik ayar yaptım düzeldi. Galiba yanlışlıkla save tuşuna filan mı bastım diyeceğim, dün geceden beri kapatıp açtığımda nasıl düzelmedi... En iyisi komple bir bakıma sokup her şeyin çalıştığından emin olduktan sonra doğru düzgün kullanmayı da öğrenmem gerekecek. Ben mi hatalı bir şey yaptım yoksa cihaz mı sapıttı emin olamıyorum.
 

taydin

Timur Aydın
Staff member
Hmm benimkinde de save butonu var ama ne işe yaradığını bilmiyorum :p Sanırım bunun kullanım kılavuzunu okumamız lazım ... Ama benim tahminim otomatik ölçüm ile ilgili yapılandırmayı kaydediyor.

Bakım anlamında da bu cihazdaki tüm elektrolitik ve tantal'ları değiştirmek lazım. Bu kadar yıl sonra onlar sızdırmaya yer arıyordur.
 

uyesercan

Yönetici
Staff member
Zaten ilk sorunu da -15 V ile ilgiliydi. Muhtemelen güç kaynağını doğru düzgün gözden geçirmek gerekiyor. Maalesef elimde standart bir ölçü aletinden fazlası yok. Yarım kalabilme ihtimali çok yüksek olduğu için söküp dağıtmak da istemiyorum...
 

uyesercan

Yönetici
Staff member
F3442493-E806-4E9B-BB25-BC450CFE2A72.jpeg

Calibrator bölümündeki bu gürültü kondansatör sorununa işaret olabilir mi? Tahminleriniz nedir?
 

uyesercan

Yönetici
Staff member
2. kanalda 10x prob ile ölçtüğümde yukarıdaki görüntüyü izliyorum. Normalde bunun 50 Hz yakışıklı bir kare dalga olması gerekiyor. Doğrudan bağladığımda da aynı gürültü mevcut.
 

taydin

Timur Aydın
Staff member
O sinyalin genliği 5 mVpp olarak görünüyor. Frekans da 1 KHz. Muhtemelen kalibrasyon sinyalinin genliği bu kadar düşük değildir.

Benim 2465B de çıkış seviyeleri direkt olarak cihazın ön panelinde yazıyor:

IMG_20190925_150409.jpg


Şimdi ben denedim kalibratör çıkışını. Frekans sabit değil, yatay zaman kademesine göre değişiyor :) Yatay 1 ms ise, 1 KHz üretiliyor
IMG_20190925_151104.jpg
 

naschibo

Moderatör
Staff member
kondi ile alakali oldugunu sanmiyorum. Zira kondinin olmadigi bir gerilim sekli dalgalanma göstermemesi gerekir. Gerilim yolu üzerindeki her hangi bir direnc kisa devre olmus olsa, toplam seri direnc azalacagi icin gürültü bastirma problemi var gibi.
 

uyesercan

Yönetici
Staff member
kondi ile alakali oldugunu sanmiyorum. Zira kondinin olmadigi bir gerilim sekli dalgalanma göstermemesi gerekir. Gerilim yolu üzerindeki her hangi bir direnc kisa devre olmus olsa, toplam seri direnc azalacagi icin gürültü bastirma problemi var gibi.
Bunlar sinyal üretici kısım için geçerli değil mi? Güç katındaki herhangi bir arıza buna sebep olabilir mi?
 

naschibo

Moderatör
Staff member
Bunlar sinyal üretici kısım için geçerli değil mi? Güç katındaki herhangi bir arıza buna sebep olabilir mi?
olabilir. Bu PWM sinyalleri bir driver cikisi olsa ve bu cikisa paralel bir C ve seri R devre elemanlari bagli olmali.
Ossinin her 2 kanalinda da ayni sinyali görüyorsunuz. Ölcüm yaptiginiz devrenin driver giris gerilimini Vdd ve direnc degerlerini kontrol eder misiniz?
 

taydin

Timur Aydın
Staff member
kondi ile alakali oldugunu sanmiyorum. Zira kondinin olmadigi bir gerilim sekli dalgalanma göstermemesi gerekir. Gerilim yolu üzerindeki her hangi bir direnc kisa devre olmus olsa, toplam seri direnc azalacagi icin gürültü bastirma problemi var gibi.
Evet mantıklı. Ya calibratör çıkışı çok düşük seviye, veya osiloskop girişi sinyali zayıflatıyor (preamp sorunu).
 

taydin

Timur Aydın
Staff member
Şunu deneyebilirsin: Yatayı 10 ms yap. Bu durumda calibrator çıkışında 50 Hz lik bir kare dalga olacak. Sonra da bu kare dalgayı bir multimetre ile ölç (true RMS olması lazım, yoksa yanlış ölçer). Eğer 0.2Vrms görürsen, o zaman calibratör çıkışı doğru çalışıyor, preamp sorunu var. Umarım sorun bu değildir.

0.4V luk bir kare dalganın RMS'ini ölçü aleti niye 0.2Vrms diye gösteriyor dersen, o biraz ayrıntılı bir konu. Ayrı bir başlıkta bunu irdelememiz lazım (ama kısa cevap, multimetreler AC ölçüm yaparken ölçümü bir kuplaj kapasitörü üzerinden yapıyor ve böylece sinyaldeki DC bileşeni ortadan kaldırıyor).
 

naschibo

Moderatör
Staff member
Şunu deneyebilirsin: Yatayı 10 ms yap. Bu durumda calibrator çıkışında 50 Hz lik bir kare dalga olacak. Sonra da bu kare dalgayı bir multimetre ile ölç (true RMS olması lazım, yoksa yanlış ölçer). Eğer 0.2Vrms görürsen, o zaman calibratör çıkışı doğru çalışıyor, preamp sorunu var. Umarım sorun bu değildir.

0.4V luk bir kare dalganın RMS'ini ölçü aleti niye 0.2Vrms diye gösteriyor dersen, o biraz ayrıntılı bir konu. Ayrı bir başlıkta bunu irdelememiz lazım (ama kısa cevap, multimetreler AC ölçüm yaparken ölçümü bir kuplaj kapasitörü üzerinden yapıyor ve böylece sinyaldeki DC bileşeni ortadan kaldırıyor).
güzel bir yaklasim Timur hocam. tesekkürler.
 

uyesercan

Yönetici
Staff member
Şunu deneyebilirsin: Yatayı 10 ms yap. Bu durumda calibrator çıkışında 50 Hz lik bir kare dalga olacak. Sonra da bu kare dalgayı bir multimetre ile ölç (true RMS olması lazım, yoksa yanlış ölçer). Eğer 0.2Vrms görürsen, o zaman calibratör çıkışı doğru çalışıyor, preamp sorunu var. Umarım sorun bu değildir.
UT61E ile (true RMS diyor) ölçtüm ve 0.2002 ac okuyorum...
 

taydin

Timur Aydın
Staff member
Şu anda sen çalışmayan kanalı mı deniyorson? Yoksa çalıştığını düşündüğün kanalda mı oluyor bu durum?
 

uyesercan

Yönetici
Staff member
Şu anda sen çalışmayan kanalı mı deniyorson? Yoksa çalıştığını düşündüğün kanalda mı oluyor bu durum?
Çalıştığını düşündüğüm 2. kanalda bu görüntü çıkıyor. 1. kanalda oynama olmuyor. Bir de gariptir benim prob hiç bağlı değilken ki sinyalim de düz değil.
 
Top