PIONEER VSX-417 hakkında yardım

atillalgur

Kayıtlı Üye
Mesajlar
11
Herkese selamlar
Elimde bulunan PIONEER VSX-417 model amfinin çıkış katını trafosu ile birlikte stereo olarak kullanmak istiyorum.
Öncelikle bu mümkün müdür ?
Mümkünse ne yapmam gerekiyor ?
Şimdiden teşekkürler.

56cb03a8-e197-4b31-a7fb-35195cf00d43.jpg
427599ed-1d78-478f-9b82-bbff0e3ccdda.jpg
c51a8877-ad1f-4f59-a652-54bd519d4407.jpg
e32911e3-fd09-4c30-9add-2aefc0e33a73.jpg
 
Last edited by a moderator:

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Foruma hoşgeldin!

O amfinin line level girişi vardır muhtemelen. Eğer oraya bir sinyal verirsen doğrudan çıkış katı ile yükseltilmiş olur.

Ama ben illa sadece çıkış katını kullanmak istiyorum diyorsan bir bakmak lazım şeması var mı cihazın. Şema varsa tam olarak nereyi ayırıp sinyal vermek lazım görürüz.
 

posta

Kayıtlı Üye
Mesajlar
226
Konum
İSTANBUL
Cihazın orjinalligini bozmadan kullanmanızı öneririm
@taydin ustadin önerilerini dikkate alın.
Cihazin tasarımını bozmadan, ayrıca kutulama derdi olmadan dışarıdan istediğiniz cihazı bağlayarak kullana bilirsiniz.

Kolay gelsin.
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Sayfa 13 de blok diyagram var. Orada güç amfisi "power pack assy" olarak görülüyor. 5 tane giriş noktasını da ben işaretledim. Bunların şemadaki karşılıklarını bulabilirsin.

1611519402934.png
 

posta

Kayıtlı Üye
Mesajlar
226
Konum
İSTANBUL
Belki bluetooth, usb modül ile kullanmak için cihazı dağıtacaksanız;
Modülü ayrı bir kutuda tasarlayıp, ses bağlantı kablosu ile cihazın audio girişinden kullana bilirsiniz.
 

atillalgur

Kayıtlı Üye
Mesajlar
11
Öncelikle zaman ayırıp cevap verdiğiniz için teşekkürler.
@posta Asıl amacım tek kutuda preamfili stereo bir sistem yapmak (hoparlörler dahil) . Cihazın orjinalliğini bozmamak konusunda kesinlikle haklısınız fakat bu cihaz kullanmadığım rahatca parçalayabileceğim bir cihaz. Ve kutusunun büyüklüğünden dolayı yapacağım kutuya ekleyemiyorum.
@taydin Hoşbuldum..
Yazdıklarınızdan anladığım kadarıyla işaretlediğiniz -front left,right- girişine, datadan bakıldıktan sonra ses girişlerimi direkt olarak girebiliyorum.
Fakat şöyle bir problem var. Fişe takmama rağmen güç trafosu aktif olmuyor . On-off butonunu kullanmadan trafoyu çalıştırabilirim fakat entegreler çalışır mı acaba ?
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Yazdıklarınızdan anladığım kadarıyla işaretlediğiniz -front left,right- girişine, datadan bakıldıktan sonra ses girişlerimi direkt olarak girebiliyorum.

Evet ama cihazın kendi preamp'ı da var. Güç amfisini öndeki preamp'tan ayırman lazım, yoksa iki tane çıkış çakışır ve berbat bozuk bir ses alırsın.

Fakat şöyle bir problem var. Fişe takmama rağmen güç trafosu aktif olmuyor . On-off butonunu kullanmadan trafoyu çalıştırabilirim fakat entegreler çalışır mı acaba ?

Neden çalışmasın? ON/OFF düğmesini kısa devre etmen yeterli.
 

atillalgur

Kayıtlı Üye
Mesajlar
11
Evet ama cihazın kendi preamp'ı da var. Güç amfisini öndeki preamp'tan ayırman lazım, yoksa iki tane çıkış çakışır ve berbat bozuk bir ses alırsın.



Neden çalışmasın? ON/OFF düğmesini kısa devre etmen yeterli.
Cihazın çıkış kısmı hariç herşeyini söktüm on-off butonu dahil
stby.jpg
buradaki okla gösterdiğim yollar direk güç katına gidiyor . Stby ve gnd yi kısa devre ettirirsem on-off olayını yapmış m oluyorum ?
 

atillalgur

Kayıtlı Üye
Mesajlar
11
@taydin
On-off butonunun bağlı olduğu kartı da söktüğüm için uyandıramıyorum trafoyu
Bu durumda 220v u girişteki karta uğramadan direk trafoya mı bağlamam gerekiyor ?
başka çözümü var mıdır ?
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
@taydin
On-off butonunun bağlı olduğu kartı da söktüğüm için uyandıramıyorum trafoyu
Bu durumda 220v u girişteki karta uğramadan direk trafoya mı bağlamam gerekiyor ?
başka çözümü var mıdır ?

Soft power kullanılıyor demekki. Komple soft power'ı iptal edip trafoyu doğrudan şebekeye takabilirsin. Oradaki standby sinyali ile de belki birşeyler yapılabilir ama uğraşmaya gerek var mı?
 

atillalgur

Kayıtlı Üye
Mesajlar
11
@taydin Tekrardan selamlar ..
Dediğiniz gibi yapıp, trafoyu doğrudan şebekeye bağladım.
Entegrelere gücü veren diyotlardan 74v ölçmeme rağmen entegrelerde hiçbir çalışma belirtisi yok. (hoparlör bağlayıp ses girişlerine parmağımla dokundum)
Ekstradan board un ortasında bulunan köprü diyotu ölçtüğümde 0.7v gibi bi değer aldım.
Yani gücü vermeme rağmen entegreler çalışmadı. Bu durumda nasıl bir yol izlemem gerekiyor ?
Entegreleri çalıştırmak için board da değişiklik yapmam gerekiyor mu ?
Şimdiden teşekkürler..
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
AMUTE sinyaline bağlı transistörleri sökmeyi deneyebilirsin. Bunlar amfinin sesini kesmeye yarıyor. Q602, Q652, Q601, Q501, Q681 transistörlerini devreden sök.
 

atillalgur

Kayıtlı Üye
Mesajlar
11
@taydin Merhaba,
Transistörleri söktüm .
Yine de ses alamadım. STK larda hiçbir şekilde ısınma vs yok.
Normalde amfiyi açarken bi çıt sesi gelirdi. O ses gelmediği sürece çalışmadığı anlamına geliyo heralde.
Başka önerebileceğiniz çözüm var mı acaba ?
teşekkür ederim.
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Bir de STK ların çıkışında röleler var. Eğer sen PCB'de amfi dışında ne var ne yok söktüysen o zaman bu rölelerin çekilmesini sağlayan ana işlemciden de komut gelmez. O yüzden bu rölelerin de ya kontaktlarını kısa devre et yada o röleleri manuel olarak çektir.

1611872419522.png
 

atillalgur

Kayıtlı Üye
Mesajlar
11
Inked1fd1a23b-3f75-417d-a8e7-e944defa1cfc_LI.jpg
@taydin
Dediğiniz gibi röleleri buldum. Röle ile Front R kanalına giden yolu birleştirdim.
Fakat yanlış birleştirmiş olmalıyım ki hoparlör bağlarken kıvılcım attı.
Direk fişten çektim. Röle kısmından çok az yanık kokusu geldi.
Bu durumda entegrelere zarar gelmiş midir ? Kısa devre bağlantıları nasıl olmalıdır ?
Destekleriniz için çok teşekkürler..
 
Son düzenleme:

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Röle kontaktlarını kısa devre ettiysen hoparlör amfinin çıkışına bağlanmış oluyor. Eğer bu durumda hoparlör direkt olarak kendini bir tarafa atıyorsa o zaman STK entegrelerden şüphelenmek lazım. Sanki entegrenin çıkışı Vcc ye doğru kısa devre ve hoparlöre direkt olarak DC gidiyor. Öncelikle şunu sorayım: Sen bunu dağıtmadan önce amfi çalışıyor muydu?
 

atillalgur

Kayıtlı Üye
Mesajlar
11
@taydin
Amfiyi dağıtmadan önce kesinlikle çalışıyordu. Röleyi yanlış kısa devre etmiş olabilir miyim ? Yani rölenin çalışması için gereken enerjiyi hoparlöre vermiş olabilir miyim ?
Bir önceki yazımda resmini koydum. İsterseniz daha detaylı çekebilirim.
 

taydin

Timur Aydın
Staff member
Mesajlar
9,016
Rölenin kontaktlarını kısa devre etmen gerekiyor. Yani şemada görünen anahtarı kapatman gerekiyor. Röle bobin tarafına birşey yapmıyorsun.
 

posta

Kayıtlı Üye
Mesajlar
226
Konum
İSTANBUL
Rölenin dc pinlerinden , el yordamıyla şemaya bakmadan kısa devre yaptırıp, stk ya, hoparlörle dc voltaj kaçarsa, durum kötü...
Stk işlemciler 'ler çabuk bozulan yapıdadır.
Orijinalini de bulmak zordur.
 
Top